You must install the hwdVideoShare English language plugin. It is included in the package.